Opened 6 years ago

Closed 6 years ago

#9328 closed Bug report (rejected)

552 Disk Full error message

Reported by: Katriona Feinstein Owned by:
Priority: normal Component: FileZilla Server
Keywords: 552 error disk full Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Hi there,

Suddenly my Filezilla won't let me upload anything on two of my different sites - saying 552 Disk full.

It would be great if I could get some help ASAP with this.

Thanks,

Katriona

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

Check the server quotas or the file system. You might hit one of these limits. This is not a bug.

Note: See TracTickets for help on using tickets.