Opened 6 years ago

Closed 6 years ago

#9267 closed Bug report (fixed)

Keep asking "File has Changed" popup!

Reported by: Sarangan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 8.1

Description

To reproduce the bug, do the following with FileZilla 3.7.4 Final version:

1.) Login to an ftp site
2.) Edit a php file for example and modify in the file and save.
3.) Now FileZilla will ask to if you want to replace that file in server because File has changed.

4.) Now edit another php file, don't save it, just close that file.
5.) BUG: FileZilla will again show the same popup (3.) again and ask to save.

Attachments (1)

2014-02-10_132000.jpg (113.0 KB) - added by Sarangan 6 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by Sarangan

Attachment: 2014-02-10_132000.jpg added

comment:1 Changed 6 years ago by Qrider

Same issue confirmed on Windows 7 64-bit

comment:2 Changed 6 years ago by kpro

Got the same problem (win 7 64 bit), and as long as I keep clicking "yes", the popup comes back again and again evry 10s or so.

comment:3 Changed 6 years ago by Joel Lisenby

Same issue here.

Steps

  1. Right click on file and click edit.
  2. Make changes to file and save.
  3. FileZilla asks if I want to upload / replace file on server.
  4. I click "Yes"
  5. FileZilla uploads file successfully.
  6. FileZilla asks if I want to upload / replace file on server.

What's happening:
Steps 4-6 repeatedly occur.

What should happen:
Procedure should end at step 5.

comment:4 Changed 6 years ago by Kayram

Same issue for me. When I edit a file, than save it local, File Zilla again and again asking to "File Has Changed".

My Filezilla Information:

FileZilla Client


Version: 3.7.4
Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2014-02-09
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 3.1.11
SQLite: 3.7.16.2

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 64 bit system


comment:5 Changed 6 years ago by Sarangan

Resolution: fixed
Status: newclosed

The problem is solved in latest version 3.7.4.1!
I'm closing this ticket.

Note: See TracTickets for help on using tickets.