Opened 5 years ago

Closed 5 years ago

#9245 closed Feature request (duplicate)

Site Manager Encryption

Reported by: mohit Owned by: All
Priority: critical Component: FileZilla Client
Keywords: Encryption, Site Manager Cc: mohit@…
Component version: Operating system type:
Operating system version:

Description

I need an encryption algo for the site Manager data which is currently being stored in xml file.
Its easy to access all the sitemanager without using the filezilla we have faced virus on our site due to filezilla,

there are a lot of software like smart ftp which access the sites sotred in filezilla can you use encryption in data so that it would be safer to the client.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2935.

Note: See TracTickets for help on using tickets.