Opened 6 years ago

Closed 6 years ago

#9208 closed Bug report (duplicate)

Filezilla does not move to primary monitor after disconnecting external screens

Reported by: Wiljo Owned by:
Priority: normal Component: FileZilla Client
Keywords: external, monitor, move, automatic Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.1

Description

Other applications on the mac automatically move to the primary (laptop) screen when disconnecting external monitors. Combined with the inability to move the screen around this results in an invisible client's window.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This looks like a duplicate of #9124.

Note: See TracTickets for help on using tickets.