Opened 14 years ago

Closed 7 years ago

#919 closed Bug report (worksforme)

Permission error

Reported by: mavromatis Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc: mavromatis
Component version: Operating system type:
Operating system version:

Description

http://img342.imageshack.us/img342/1505/ftp6ip.jpg
users can create folders when it isn't permitted. They
got a permmission error message but the folder is
created anyway.
Log is at : http://mavromatis.moved.in/mavs/FileZilla
Server.log
Thanks

Attachments (1)

FileZilla Server.log (139.3 KB) - added by mavromatis 14 years ago.
Log File

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by mavromatis

Attachment: FileZilla Server.log added

Log File

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: worksforme
Status: newclosed

I tried FileZilla Server 0.9.41 and I could not reproduce the problem. Maybe it has been fixed in the past 8 years.

Note: See TracTickets for help on using tickets.