Opened 6 years ago

Closed 6 years ago

#9160 closed Bug report (rejected)

Can not connect to server

Reported by: Emma Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.1

Description

Error message as below:
Status: Waiting to retry...
Status: Resolving address of smtp.caxton.co.nz
Status: Connecting to 222.154.230.175:21...
Status: Connection established, waiting for welcome message...
Error: Connection timed out
Error: Could not connect to server

I can't connect to any of about 7 sites I normally maintain via FTP - same error message for each.

I've updated Filezilla, updated my browser to OS X Maverick, re-installed and older version of filezilla, and nothings helped.

Any clues please, or things to test to find where the problem is.

Change History (1)

comment:1 by Alexander Schuch, 6 years ago

Component: UnknownFileZilla Client
Keywords: Cannot connect removed
Resolution: rejected
Status: newclosed

Please talk to your system administrator. I cannot even ping that host, so maybe a firewall is installed there or other network issues are happening.

Try telnet to see if you can get a connection "telnet smtp.caxton.co.nz 21". But by all means, talk to your system administrator.

Note: See TracTickets for help on using tickets.