Opened 6 years ago

Closed 6 years ago

#9128 closed Feature request (duplicate)

Always upload changed files option

Reported by: Roony Alvarez Owned by:
Priority: blocker Component: FileZilla Client
Keywords: automatic upload, external edit Cc:
Component version: Operating system type: Linux
Operating system version: manjaro 0.8.8

Description

Hello. Since FZ knows when iv'e saved a file (because it prompts if i want to upload changes) what about an option to always upload? subsequent changed files get queued and uploaded one by one until queue is clear or user cancels process.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Keywords: automatic upload external edit added; save files uploads edition removed
Resolution: duplicate
Status: newclosed

This is a duplicate of #2914.

Note: See TracTickets for help on using tickets.