Opened 6 years ago

Closed 6 years ago

#9121 closed Bug report (duplicate)

Cannot log in to account

Reported by: Sam Williams Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Getting the following error when trying to log into account:
Status: Resolving address of finforens.com
Status: Connecting to 184.168.221.96:21...
Status: Connection established, waiting for welcome message...
Error: Connection timed out
Error: Could not connect to server

Host, Username and Password used are correct.
Please help

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Priority: criticallow
Resolution: duplicate
Status: newclosed

This is a duplicate of #9120.

Note: See TracTickets for help on using tickets.