Opened 6 years ago

Closed 6 years ago

#9074 closed Bug report (fixed)

file modification date wrong in remote site - 1969

Reported by: apolinux Owned by:
Priority: normal Component: FileZilla Client
Keywords: modification, date, wrong, 1969 Cc:
Component version: Operating system type: Linux
Operating system version: ubuntu 12.04

Description

I have installed two sftp servers in windows 7. I always use filezilla client for any connection and all works right. But in this special case with windows, I got the problem that the date reported in remote sever by filezilla was very wrong. The client reports a datetime near in 1969 year, but the files were modified in this year 2013.

By the way I'm using ubuntu.

I tried another client GFTP and the date error dissapeared. Please fix it.

cliente Filezilla v. 3.5.3
server: windows 7 professional / Core FTP Server
I used before fresSSHd server with the same result.

Attachments (2)

45.png (144.1 KB) - added by apolinux 6 years ago.
screenshot with filezilla
18.png (82.3 KB) - added by apolinux 6 years ago.
screenshot with gftp

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by apolinux

Attachment: 45.png added

screenshot with filezilla

Changed 6 years ago by apolinux

Attachment: 18.png added

screenshot with gftp

comment:1 Changed 6 years ago by Alexander Schuch

Status: newmoreinfo

Please provide a log with enabled "raw directory listing".

Furthermore, FileZilla 3.5.3 is quite old already. It is "shipped" with Ubuntu 12.04 LTS, but this doesn't make it supported.

Do you still have the problem with a current version of FileZilla? It can be fetched from https://filezilla-project.org/download.php?show_all=1 or compiled from source.

comment:2 Changed 6 years ago by apolinux

Resolution: fixed
Status: moreinfoclosed

I have downloaded the binaries for version 3.7.3 and I tried again. The modification date in remote site is fixed now! It is showing current year as It should be.

thanks a lot!

Note: See TracTickets for help on using tickets.