Opened 6 years ago

Closed 6 years ago

#9071 closed Feature request (duplicate)

Copy File names

Reported by: Laura Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Is there no way to copy a listing of the files in a directory to a text file or spreadsheet? There is frequently a need for me to manage, sort, compare and so on, files within my directories. I realize that they can be "clicked" and the filename copied one at a time, but that's really time consuming. I'm really surprised that there isn't such a feature. Especially since I've seen others asking for it.

Change History (2)

comment:1 Changed 6 years ago by Alexander Schuch

There is no "export directory listing as file" functionality yet. But you can go to debug settings and enable "raw directory listing". You then can copy the information from message log.

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2261.

Note: See TracTickets for help on using tickets.