Opened 14 years ago

Last modified 11 years ago

#901 closed Bug report

Directory Upload does not work

Reported by: by8 Owned by: Alexander Schuch
Priority: normal Component: FileZilla Client
Keywords: Cc: by8, Alexander Schuch, itomic, jirikhi
Component version: Operating system type:
Operating system version:

Description

Directory upload and "Add to Queue" option for directory
do not work on my PC (win XP sp2).
Multiple files upload works great even through SSH2.
No errors even with Debug mode activated, simply does
nothing.

Change History (4)

comment:1 Changed 14 years ago by itomic

Ditto here (Win XP sp2 also). This problem appears to happen
intermitently on both my work and my home machines.

comment:2 Changed 12 years ago by jirikhi

I encounter same problem while trying to transfer directories between filezilla server (0.9.24 beta) on a PC (Win2000 SP4) and filezilla client (3.0.3)on aMAcBook (Leopard 10.5.1).
Donwloading/Uploading files works great. Sometimes it works for one directory at a time but it never works when selecting several directories for transfer.

comment:3 Changed 11 years ago by Alexander Schuch

Right now I tried FileZilla 3.0.10 on Windows Server 2003 Web Edition 32bit, and downloading several directories at once using SFTP or FTP simply worked.

Can you please try latest FileZilla 3 and check if the problem persists for you?

comment:4 Changed 11 years ago by sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

Note: See TracTickets for help on using tickets.