Opened 6 years ago

Closed 6 years ago

#8871 closed Other (duplicate)

Won't install

Reported by: Jan Owned by:
Priority: normal Component: FileZilla Server
Keywords: Install, internet connection Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

I have downloaded FileZilla 3.7.3 but can't install it. I get the following pop up:

“You must be connected to the internet to complete your installation.
Please connect and try again”

I've tested my connection and was definitely connected to the internet. I disabled my firewall and virus protection, but got the same result again and again. Can you help please?
Kind regards.

Jan.

Change History (2)

comment:1 Changed 6 years ago by Jan

Keywords: Install internet connection added

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8870.

Note: See TracTickets for help on using tickets.