Opened 6 years ago

Closed 6 years ago

#8804 closed Bug report (fixed)

Crashes when transferring files.

Reported by: Dmitriy Owned by:
Priority: normal Component: FileZilla Client
Keywords: crash linux fedora Cc:
Component version: Operating system type: Linux
Operating system version: Fedora 19 x86 on Intel CPU

Description

Crashing when transferring files, reprodusable almost every transfer on 3 different PC all with fedora 19.

FileZilla Client


Version: 3.7.1

Build information:

Compiled for: i686-redhat-linux-gnu
Compiled on: i686-redhat-linux-gnu
Build date: 2013-06-21
Compiled with: gcc (GCC) 4.8.1 20130603 (Red Hat 4.8.1-1)
Compiler flags: -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -grecord-gcc-switches -m32 -march=i686 -mtune=atom -fasynchronous-unwind-tables -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 2.8.12
GnuTLS: 3.1.11
SQLite: 3.7.17

Operating system:

Name: Linux 3.9.9-302.fc19.i686.PAE i686
Version: 3.9

Attachments (1)

filezilla_crash.log (23.9 KB) - added by Dmitriy 6 years ago.
log from filezilla --verbose

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Dmitriy

Attachment: filezilla_crash.log added

log from filezilla --verbose

comment:1 Changed 6 years ago by Alexander Schuch

Status: newmoreinfo

Do you have the same problem when you download the pre-build binary of FileZilla?

comment:2 Changed 6 years ago by Dmitriy

Status: moreinfonew

Version of FileZilla that mentioned in the bug report was installed via yum.
FileZilla_3.7.3 that has been downloaded from filezilla-project.org works well. Version 3.7.3 that has been installed via yum also works well.

comment:3 Changed 6 years ago by Alexander Schuch

Resolution: fixed
Status: newclosed

So it might have been a building/packaging issue with FileZilla 3.7.1 on Fedora. Looks like the problem is solved now.

Note: See TracTickets for help on using tickets.