Opened 6 years ago

Closed 6 years ago

#8797 closed Bug report (duplicate)

Slow access to File Shares

Reported by: Jonathan Thomas Owned by:
Priority: normal Component: FileZilla Client
Keywords: network drive Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Our sFTP site is populated with files from our File Shares. When opening FileZilla, the access to these shares is excruciatingly slow, often taking over a minute to populate with the files found on the drive (none of which are over 1MB). The access to these shares are not slow when accessed through any other means (Windows Explorer, for example).

Thank you

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Keywords: network drive added; FileShare File Share Network Slow removed
Resolution: duplicate
Status: newclosed

Based on the given information, I believe you are talking about network drivers (mapping a remote resource via a driver letter). If this is the case, this report is a duplicate of #614.

In case it is not, please re-open this report and explain further.

Note: See TracTickets for help on using tickets.