Opened 6 years ago

Closed 6 years ago

#8792 closed Bug report (duplicate)

js uploads corrupted

Reported by: Deborah Lange Owned by:
Priority: normal Component: FileZilla Client
Keywords: js Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Upload on Filezilla 3.7.0.2 of js files from Win7 to GoDaddy arrive corrupted and with smaller file sizes. I upgraded to 3.7.1 and found I could not connect at all, so I downgraded.
When files are uploaded directly through GoDaddy they arrive intact.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8791.

Note: See TracTickets for help on using tickets.