Opened 6 years ago

Closed 6 years ago

#8775 closed Bug report (rejected)

error in log in

Reported by: kiran patil Owned by:
Priority: normal Component: FileZilla Client
Keywords: 530 Login incorrect Cc: kiran.patil111@…
Component version: Operating system type:
Operating system version: windows 7

Description

i m facing an error number 530 as per given below even i have correct password and userid

Status: Connecting to 210.210.26.83 through proxy
Status: Connecting to 192.168.100.226:808...
Status: Connection with proxy established, performing handshake...
Response: Proxy reply: HTTP/1.1 200
Status: Connection established, waiting for welcome message...
Response: 220-Serv-U FTP Server v6.4 for WinSock ready...
Response: 220-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-
Response: 220-The Complete Computer & Internet Solution
Response: 220-
Response: 220-Santronix Computers
Response: 220-221, 222, Golani market, First Floor
Response: 220-JALGAON - 425 001, MS, India
Response: 220-Tel: 0257- 2222587, 94222-82482
Response: 220-Live Support: MSN & Yahoo: santronix
Response: 220 *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-
Command: USER federation
Response: 331 User name okay, need password.
Command: PASS *
Response: 530 Not logged in.
Error: Critical error
Error: Could not connect to server

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Keywords: 530 Login incorrect added
Priority: highnormal
Resolution: rejected
Status: newclosed

This is not a bug in FileZilla.

Please talk to your system/network/FTP administrator to double check for correct user credentials. Please also make sure you type the credentials properly, taking character set, character encoding and keyboard layout into account.

Note: See TracTickets for help on using tickets.