Opened 6 years ago

Closed 6 years ago

#8744 closed Bug report (duplicate)

Crash on connection to FTPES server, Client 3.7.0.2

Reported by: Russell Owned by:
Priority: high Component: FileZilla Client
Keywords: crash OSX Cc:
Component version: Operating system type: OS X
Operating system version: 10.8.4

Description

When connecting to an FTPES enabled server, which worked in the previous 3.7.0 release, FileZilla client quits without a crash or error report from OSX.

Messages log from FileZilla (before the client quits):

Status: Resolving address of usdedi3tb020.xirvik.com
Status: Connecting to <redacted>:21...
Status: Connection established, waiting for welcome message...
Response: 220 ProFTPD 1.3.4a Server (<redacted>) [<redacted>]
Command: AUTH TLS
Response: 234 AUTH TLS successful
Status: Initializing TLS...
<client quits>

Output form /var/log/system.log:

Jun 10 19:39:37 <redacted>.local SIMBL Agent[346]: warning: failed to get scripting definition from /Applications/FileZilla.app; it may not be scriptable.
Jun 10 19:38:08 <redacted>.local com.apple.launchd.peruser.502[188] ([0x0-0x89d89d].de.filezilla[6305]): Exited with code: 255

Change History (2)

comment:1 Changed 6 years ago by Russell

Summary: Crash on connection to FTPES ServerCrash on connection to FTPES server, Client 3.7.0.2

comment:2 Changed 6 years ago by Alexander Schuch

Keywords: OSX added; 3.7.0.2 removed
Resolution: duplicate
Status: newclosed

This is a duplicate of #8715. Please see there for a possible solution.

Note: See TracTickets for help on using tickets.