Opened 7 years ago

Closed 7 years ago

#8740 closed Bug report (invalid)

cannot reset lost password

Reported by: johnS Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

I've been using Filezilla since mouting my website, but have lost my password and cannot reset

Attachments (1)

Response.docx (12.8 KB ) - added by johnS 7 years ago.

Download all attachments as: .zip

Change History (2)

by johnS, 7 years ago

Attachment: Response.docx added

comment:1 by Alexander Schuch, 7 years ago

Resolution: invalid
Status: newclosed

This is not a bug in FileZilla.

You should get in contact with your server administration or with your FTP server support and request a new password.

Note: See TracTickets for help on using tickets.