Opened 6 years ago

Closed 6 years ago

#8711 closed Feature request (worksforme)

Automatic Login

Reported by: Mark G Owned by:
Priority: normal Component: FileZilla Client
Keywords: login Cc:
Component version: Operating system type: Windows
Operating system version: Win 7

Description

Is there, or will there be a feature to...

Automatically login on to a default FTP Server upon starting Filezilla?

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: worksforme
Status: newclosed

This is a duplicate of #2673. Furthermore, it already is possible to configure auto-connect on start-up, see https://wiki.filezilla-project.org/Command-line_arguments_%28Client%29.

Note: See TracTickets for help on using tickets.