Opened 6 years ago

Closed 6 years ago

#8708 closed Bug report (duplicate)

Greek Directory Names become garbage in Remote Site's directory list (tree view)

Reported by: Demetrios Panayotakopoulos Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: dpan@…
Component version: Operating system type: Windows
Operating system version: XP

Description

When displaying a directory list of the remote site, the directories written in Greek initially appear OK, but when clicking on them the directory name in the tree view becomes garbage and a correct copy of the directory name appears again !! (lower in the tree view, I will call this entry "phantom").

When clicking the "phantom" directory entry, the cursor jumps an selects again the garbaged directory name.

In any case the contents of the directory appear correctly (Filename in Greek, size etc).

https://www.dropbox.com/s/3izs065t7xjzq2e/Img.jpg

Attachments (1)

Img.jpg (46.4 KB) - added by Demetrios Panayotakopoulos 6 years ago.
View the garbage

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Demetrios Panayotakopoulos

Attachment: Img.jpg added

View the garbage

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This seems to be a duplicate of #8681.

Note: See TracTickets for help on using tickets.