Opened 7 years ago

Closed 7 years ago

#8688 closed Feature request (duplicate)

Command line argument to set local folder on startup

Reported by: Barry Ralphs Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

We use a number of scripts to launch FileZilla from the command line with the <FTP URL> option.

We'd also like to be able to set the local folder from the command line when stating FileZilla.

Maybe something like:
filezilla --loc="C:\temp\site1" ftp://username:password@server1
filezilla --loc="C:\temp\site2" ftp://username:password@server2

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4292.

Note: See TracTickets for help on using tickets.