Opened 6 years ago

Closed 6 years ago

#8532 closed Bug report (duplicate)

IPv6 address causes error Invalid port given.

Reported by: Dave Fredenburg Owned by:
Priority: normal Component: FileZilla Client
Keywords: IPv6 Invalid Port Cc: dave.fredenburg@…
Component version: Operating system type:
Operating system version: Windows 7 32 bin

Description

I entered an IPv6 address into the host block and it gives me the following error:
Could not parse server address:
Invalid Port given. The port has to be a value from 1 to 65535.

I verified that my address was valid by pinging the address with the -6 switch to force IPv6.
Received replies back.

Tried with port blank and set to 21. Get the same results.

Set debug level to 3 but don't see any logs, probably because it never connected.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8531.

Note: See TracTickets for help on using tickets.