Opened 7 years ago

Closed 7 years ago

#8509 closed Other (invalid)

"route -f" from command-line kill localhost and admin console can't connect after that

Reported by: Philipp Owned by:
Priority: low Component: FileZilla Server
Keywords: route -f Cc:
Component version: Operating system type: Windows
Operating system version: 6.1.7601 Service Pack 1

Description

Just play with my routes, and randomly type this command in command-line:
route -f

So, after that Admin console can't connect to server, course suppose server can't bind address 127.0.0.1 for admin port :)

Just for info, not a bug or feature request ..

I only need to reboot after that course don't know how to restore interface 127.0.0.1 ..

Thanks a lot for a good FTP-server i use it about on 10 servers ..

Change History (3)

comment:1 Changed 7 years ago by Alexander Schuch

Component: OtherFileZilla Server
Status: newmoreinfo

Hm. What is the purpose of this ticket?

comment:2 Changed 7 years ago by Philipp

Status: moreinfonew

Hello There!
:) think only for info..

comment:3 Changed 7 years ago by Alexander Schuch

Resolution: invalid
Status: newclosed

I guess you should find a nice article in the wiki (http://wiki.filezilla-project.org/) and add the information there. However, messing around with the IP stack/configuration nearly always means troubles for running programs.

Note: See TracTickets for help on using tickets.