Opened 7 years ago

Closed 7 years ago

#8504 closed Bug report (rejected)

550 Failed to change directory.

Reported by: Steve Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hi. Everything seems to be working fine, but I'm getting the "Failed To Retrieve Directory Listing" error for only one particular file. I can't download the file and I can't open it to look at the contents. It's puzzling because out of the hundreds of files I've downloaded, this is the only one that has given me a problem. Here is what I see on the log if this helps:

Command: CWD Fangoria
Response: 550 Failed to change directory.
Error: Failed to retrieve directory listing
Status: Retrieving directory listing...
Command: CWD /files
Response: 250 Directory successfully changed.
Command: CWD Fangoria
Response: 550 Failed to change directory.
Error: Failed to retrieve directory listing

Any information you may be able to give would be greatly appreciated. Again, it's only ever happened with this one dang file! Thanks, Steve.

Change History (1)

comment:1 by Alexander Schuch, 7 years ago

Resolution: rejected
Status: newclosed
Summary: Failed To Retrieve Directory Listing550 Failed to change directory.

This is not a bug in FileZilla Client.

Command: CWD Fangoria
Response: 550 Failed to change directory.

FileZilla Client commands the server to change working directory. The server fails (550). Please check user permissions for that directory or ask your system administrator.

Note: See TracTickets for help on using tickets.