Opened 14 years ago

Closed 3 years ago

#850 closed Bug report (outdated)

Login Server Bug

Reported by: james_ Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc: james_, chip_d, keno69, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description (last modified by Tim Kosse)

when the ftp client is inputting the account name
for "user authentication", the connection suddenly
hangup,and the server (CPU) usage rate increased to
100% at the same time.

Attachments (1)

FileZilla.zip (129.8 KB) - added by james_ 14 years ago.
Operation step

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by james_

Attachment: FileZilla.zip added

Operation step

comment:1 Changed 14 years ago by chip_d

This looks exactly like what happened to me when someone
attempted unauthorised access to my server this morning.
They tried several default username/password combinations
but none were successful. Their connection to the server
however was never dropped and sent the CPU usage up to 100%.

comment:2 Changed 14 years ago by keno69

I have had this issue arise on my server too. The use
attempts many times to login with an anonymous user
(which I don't allow). They eventually give up, but the server
doesn't drop the connections and FileZilla uses 100% CPU
cycles until I manually restart the service. To me this is a big
problem. It slows my webserver and SQL Server to a
CRAWWWLLL, including pages and query requests timing
out.

comment:3 Changed 3 years ago by Tim Kosse

Description: modified (diff)
Resolution: outdated
Status: newclosed
Note: See TracTickets for help on using tickets.