Opened 14 years ago

Last modified 12 years ago

#845 closed Bug report

transfer error when having site open in right window

Reported by: vanuda Owned by: Alexander Schuch
Priority: normal Component: Other
Keywords: Cc: vanuda, Alexander Schuch, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

When having the remote site still open in the right
window i occasionally gets "transfer error #xxx" trying
again".

When closing the remote connection this problem
dissapears and i do not get any more "transfer error".
I.e. the transfer is errorfree.

This problem has existed as long as i have used filezilla
both as server and as a client. ( aprox 6 months ) and
duing this time i frequently have updated to latest
versions on both sides.

Currently using client 2.2.12c and server 0.9.6a(beta).
Both sides are using WinXP, Serverside is SP1 and
client is SP2.

Change History (4)

comment:1 Changed 14 years ago by Tim Kosse

The given message only indicates that an error die occur,
not why. Without a full log I can't help.

comment:2 Changed 14 years ago by vanuda

Which log would you like to have? There seems to be a lot of
possible logs to send..

comment:3 Changed 12 years ago by Alexander Schuch

As this item is quite old, please try again with latest version of FileZilla Server and FileZilla (client).

If the problem still persists, add the log file where the error can be seen, either a log file of FileZilla Server or FileZilla (or both).

comment:4 Changed 12 years ago by sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

Note: See TracTickets for help on using tickets.