Opened 6 years ago

Closed 6 years ago

#8425 closed Feature request (duplicate)

Autoban - Add to IP Filter

Reported by: Tom Stiffler Owned by:
Priority: normal Component: FileZilla Server
Keywords: Autoban Cc:
Component version: Operating system type: Windows
Operating system version: Windows Server 2003

Description

Check Box - Add IP Address to IP Filter.

Add a check box to the Autoban setting, after and IP address has failed more then ## of attempts it would then be added to the IP Filter. By adding the Check box, it could be turned on/off at will. We only allow our application to run on the FTP with a predefine password. I'm always seeing someone trying to hack into our servers and with this I can ban these IP Address. If a user has a problem, then I can deal with it as needed. The Autoban works great, but I don't want an IP address coming back in 999 hours to try and hack it again over and over which I have seen.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Priority: blockernormal
Resolution: duplicate
Status: newclosed

This is a duplicate of #2960. Please reopen the original request to add your needs. Thanks.

Note: See TracTickets for help on using tickets.