Opened 7 years ago

Closed 7 years ago

#8417 closed Bug report (rejected)

Error 550- Can't access file

Reported by: Renjini Menon Owned by:
Priority: normal Component: FileZilla Client
Keywords: Error 550 Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Starting upload of D:\ProjectsVSS\ATWPL_B2B\B2B\Flight\SpecialRoundTrip.aspx
Status: Retrieving directory listing...
Command: PASV
Response: 227 Entering Passive Mode (50,22,228,18,25,105)
Command: MLSD
Response: 150 Connection accepted
Response: 226 Transfer OK
Command: PASV
Response: 227 Entering Passive Mode (50,22,228,18,25,106)
Command: STOR SpecialRoundTrip.aspx
Response: 150 Connection accepted
Response: 550 can't access file.
Error: File transfer failed

i am getting error 550 can't access file, In the same folder when I am trying to upload 4 files in the server, one file is uploaded successfully other three are failed.

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

This is not a bug in FileZilla Client.

The server replied to your request with an error (550). Maybe file permissions on the server-side are wrong or other server configuration prevents your action from being successful.

Note: See TracTickets for help on using tickets.