Opened 8 years ago

Closed 8 years ago

#8402 closed Bug report (invalid)

Unable to connect to seedbox

Reported by: strykkre2 Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc: strykkre2
Component version: Operating system type: Windows
Operating system version: 7

Description

I am unable to connect to my seedbox at ... ftp://hawk.seedcafe.info port 53421.

This leaves me unable to transfer any files from the box. Can you help.

TY,

Tim

Change History (2)

comment:1 by strykkre2, 8 years ago

Cc: strykkre2 added

comment:2 by Alexander Schuch, 8 years ago

Resolution: invalid
Status: newclosed

This is not a bug of FileZilla.

I am able to connect to that server. I just do not know the login credentials. So from my point of view, there is no problem at all.

Note: See TracTickets for help on using tickets.