Opened 8 years ago

Closed 7 years ago

Last modified 6 years ago

#8396 closed Bug report (fixed)

Issue while upgrading Filezilla client version from 3.5.3 to 3.6.0.2

Reported by: winadmin Owned by:
Priority: high Component: FileZilla Client
Keywords: gnutls-110 Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hi support,

Good Evening ! Recently i upgraded filezilla client version from 3.5.3 to 3.6.0.2 .

While using FileZilla client version 3.6.0.2 ( upload or download files and folder ) but i got below error :--
---
Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Error: Could not connect to server
Status: Waiting to retry...
Status: Connecting to 65.182.191.177:990...
Status: Connection established, initializing TLS...
Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Error: Could not connect to server


While Using same details i used in filezilla client version 3.5.3 , it was working fine / i successfully connected to FTP server.

Note :-- Secure FTP configured on the server (FTPS) .
port - 990 allowed in firewall in server.

I don't understand , is it a bug in filezilla client version 3.6.0.2 or there is any setting missing on server side.

Kindly provide me resolution / Workaround for the same ASAP. I will be thankful for the same .

Regards,

Sahil Dua

Change History (7)

comment:1 by Alexander Schuch, 8 years ago

Resolution: duplicate
Status: newclosed

Due to lack of details, I consider this issue to be a duplicate of #8356.

in reply to:  1 comment:2 by jstrowe, 8 years ago

Resolution: duplicate
Status: closedreopened

Replying to ci-dev:

Due to lack of details, I consider this issue to be a duplicate of #8356.

comment:3 by jstrowe, 8 years ago

I'm sorry lack of details? If this ticket is a duplicate then why is my information not migrated to the other ticket. Right now the above is the error I get with debug set to 4. I've got no problem supplying information but it looks like this ticket fell off the radar.

comment:4 by Alexander Schuch, 8 years ago

You can migrate your information yourself. Infact, you should search the bug list before you file a new bug report. If you find a bug reporting the issue you have, you should add more information which can be used to further track down the problem.

If you are using Microsoft IIS as well as FTP(S) server, please close this ticket and add further information to the linked issue. Thanks.

comment:5 by Alexander Schuch, 7 years ago

Status: reopenedmoreinfo_reopened

Please try FileZilla 3.7.0.2. Mayne TLS related issues have been fixed since 3.6.0.2.

Does it work for you?

comment:6 by Alexander Schuch, 7 years ago

Keywords: gnutls-110 added

comment:7 by winadmin, 7 years ago

Resolution: fixed
Status: moreinfo_reopenedclosed

Hi Team,

It looks like Filezilla version 3.7.0.2 has resolved the issue. Thanks for your support.

Regards,
Pankaj

Note: See TracTickets for help on using tickets.