Opened 7 years ago

Closed 7 years ago

#8387 closed Feature request (duplicate)

Windows 7/8 jumplist entries for saved sites (site manager)

Reported by: Steen Owned by:
Priority: normal Component: FileZilla Client
Keywords: jumplist jump list windows 7 8 superbar taskbar saved sites entries Cc:
Component version: Operating system type: Windows
Operating system version: Windows 8

Description

I can't describe how fond I am of the PuTTY jumplist entries where I just right click PuTTY in my taskbar and click the server I want to connect to.
Filezilla lies right next to PuTTY, and I was wondering why FileZilla doesn't have this integration yet?

It would be a nice improvement to an already amazing FTP-client.

Change History (3)

comment:2 Changed 7 years ago by Alexander Schuch

Summary: Windows 7/8 jumplist entries for saved sitesWindows 7/8 jumplist entries for saved sites (site manager)

comment:3 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7854.

Note: See TracTickets for help on using tickets.