Opened 7 years ago

Closed 7 years ago

#8385 closed Bug report (invalid)

Cannot connect with ftp-dom.earthlink.net Server

Reported by: snoblast2 Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Attempts to connect to ftp-dom.earthlink.net continuously do not connect. I can connect to all other FTP servers I need to, but not Earthlink. The administrator tells me there have been no changes.

Attachments (1)

FZ log 12.12.12.doc (43.0 KB) - added by snoblast2 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by snoblast2

Attachment: FZ log 12.12.12.doc added

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: invalid
Status: newclosed

This is not a bug of FileZilla. Maybe your local connection has connectivity issues, or there are routing issues at your provider or something else is not working the way it should. Simply wait a few days and try again.

Note: See TracTickets for help on using tickets.