Opened 8 years ago

Closed 8 years ago

#8377 closed Bug report (outdated)

Whole internet onnection breaks down when uploading

Reported by: sparani Owned by:
Priority: normal Component: FileZilla Client
Keywords: internet, disconnection, uploading, dc Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 (SP1) on C2D Q6600, Asus P5Q Pro (Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller)

Description

Everytime I am uploading something (joomla in this case) after a certain time (around 1-2 minutes) the whole Internet connection brakes down -> Router is blinking; Windows says that there is a problem with the DNS Server etc.
So, then it'll take some time again (up to 10-60(!) minutes, even with a router reset) until the internet connection is working again.

In fact, I copied the corresponding files from my USB stick onto my system hard disc (Desktop) [regarding: http://forum.wdlxtv.com/viewtopic.php?f=3&t=2796] and set an upload limit to 300 KiB/s ... Didn't change anything.

Attachments (1)

log.txt (3.6 KB ) - added by sparani 8 years ago.
filezilla log

Download all attachments as: .zip

Change History (4)

by sparani, 8 years ago

Attachment: log.txt added

filezilla log

comment:1 by mafufz, 8 years ago

What internet connection type and ISP do you use?

Does this happen only when using Filezilla? Please try uploading something via a different protocol, for instance a HTTP upload to rapidshare. If possible, please also try a different FTP client, so we can narrow it down.

Are you using some kind of antivirus or firewall software on your machine, or on your router?

comment:2 by Alexander Schuch, 8 years ago

Status: newmoreinfo

comment:3 by Alexander Schuch, 8 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.