Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#8224 closed Bug report (duplicate)

z/VM: Unable to analyze the returned directory

Reported by: Alain Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hi,

FileZilla Client


Version: 3.5.3

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2012-01-08
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 2.10.4

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 64 bit system

Statut : Connexion à 192.168.1.100:21...
Statut : Connexion établie, attente du message d'accueil...
Réponse : 220-FTPSERVE IBM VM Level 540 at PHOENIX.dassault-aviation.co, 14:27:57 EDT SATURDAY 2012-09-08
Réponse : 220 Connection will close if idle for more than 5 minutes.
Commande : USER anonymou
Réponse : 230 ANONYMOU logged in; working directory = /../VMBFS:DWSYS:ANONYMOU/
Statut : Connecté
Statut : Récupération du contenu du dossier...
Commande : PWD
Réponse : 257 "/../VMBFS:DWSYS:ANONYMOU/" is working directory
Erreur : Impossible d'analyser le chemin retourné.
Erreur : Impossible de récupérer le contenu du dossier

With a previous version of filezilla we have at work, I can do what I want. Now with this one from home I can't...
The deal is to send windows files to a z/VM mainframe. The target is BFS file architecture.

Able to test/send anything you ask me.

Regards
Alain

Change History (6)

comment:1 Changed 7 years ago by Alexander Schuch

Status: newmoreinfo

Did you try out different FTP server types already?

Add your site to the Site Manager and explicitly set the "Server Type" from the "Advanced" tab.

comment:2 in reply to:  1 Changed 7 years ago by Alain

Status: moreinfonew

Instead I used Coreftp LE and that worked perfectly.

I tried z/VM in the advanced tab and it didn't work too.
Working with a older version of Filezilla, I remarked I had to create a file in my empty directory to pass my files. Something I don't have to do with Coreftp.

Regards
Alain

comment:3 Changed 7 years ago by Alain

I also remarked that duplicate files where found during the process from a debian.iso to my z/VM. How can it be possible ?

Regards
Alain

comment:4 Changed 7 years ago by Alain

...of course my target directory is new in that case !!!

comment:5 Changed 7 years ago by Alexander Schuch

Summary: Unable to analyze the returned directoryz/VM: Unable to analyze the returned directory

comment:6 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4542.

You can work around this issue by specifying a remote directory of "/" in the Site Manager entry for your server.

If you can reproduce your issue with "duplicated files", please create a new bug report with logs. Please only report one bug per issue. Thank you.

Note: See TracTickets for help on using tickets.