Opened 7 years ago

Closed 7 years ago

#8174 closed Bug report (rejected)

not abble to connect in the servers

Reported by: rich Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 3.5.3

Description

When I test to connect to the server it writes : Host does not exist AND Can not connect to server

But why ? is it a bug ?

Attachments (2)

Sans titre.JPG (115.7 KB) - added by rich 7 years ago.
Sans titre2.JPG (136.3 KB) - added by rich 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by rich

Attachment: Sans titre.JPG added

Changed 7 years ago by rich

Attachment: Sans titre2.JPG added

comment:1 in reply to:  description Changed 7 years ago by rich

Summary: not abble to connect on the serversnot abble to connect in the servers

Replying to igorkarkanuf:

When I test to connect to the server it writes : Host does not exist AND Can not connect to server

But why ? is it a bug ?

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

ping ftp.monsite.com

ping: unknown host ftp.monsite.com

I cannot resolve that hostname either. Please double check that you did not mistype the hostname, and ask your server administrator about problems with DNS.

This is not a bug in FileZilla.

Note: See TracTickets for help on using tickets.