Opened 7 years ago

Closed 7 years ago

#8159 closed Bug report (duplicate)

Can not connect to servs after upgrading to 3.5.3

Reported by: titchtonka@yahoo.co.uk Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

I am a total noob, please help, Filezilla was setup for me and I have used it without problems for some months.

I followed a promp to upgrade to 3.5.3 from 3.5.2, As it said none of my settings would be altered I thought it would be fine.

Now when i go to log onto a server I get an error saying.....

Status: Initializing TLS...
Error: GnuTLS error -12: A TLS fatal alert has been received.
Error: Could not connect to server

I have found my settings for the server, port, port, login, password etc and they are all fine.

PLEASE HELP!!!!!

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7873.

Note: See TracTickets for help on using tickets.