Opened 7 years ago

Closed 6 years ago

#8127 closed Feature request (fixed)

GnuTLS out of date. Upgrade it please to 2.12.20 or better yet to 3.0.20

Reported by: roy4 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7 Ultimate

Description

Hi!
I have FileZilla 3.5.3, and it uses GnuTLS library (http://www.gnu.org/software/gnutls/gnutls.html) to provide the secure connection. Since their where several improvements made on the GnuTLS, since 2.10.4 version (the one currently present in FileZilla 3.5.3) is it possible to upgrade to the most update 2.12.20, or to the 3.0.20 (if it doesn't brake things of course).

I request this because it seems to have problems connecting to the ftp.servage.net servers (after sending many files, like 700 of them) and seems to be something related to the GnuTLS... I'm not completely sure, but in the logs GnuTLS seems part of the problem.

Attachments (1)

error.txt (37.0 KB) - added by roy4 7 years ago.
error log

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by roy4

Attachment: error.txt added

error log

comment:1 Changed 7 years ago by roy4

Priority: highnormal

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: fixed
Status: newclosed

FileZilla 3.7.0.1 on Windows now uses GnuTLS 3.1.11.

Note: See TracTickets for help on using tickets.