Opened 7 years ago

Closed 7 years ago

#8017 closed Bug report (outdated)

'550 RMS read failure' when download file from openvms v7.1

Reported by: arickbro Owned by:
Priority: normal Component: FileZilla Client
Keywords: OpenVMS v7.1 550, 550 rms read failure, failed tranfer, vms Cc:
Component version: Operating system type: Windows
Operating system version: windows xp sp2

Description

Filezilla client version: 3.3.4.1 windows
Ftp server: OpenVMS v7.1

always failure after transferring 2,016 bytes when download certain file from OpenVMS ftpserver.
have try using both BIN and ASCII but still result the same error ('550 RMS read failure' )

Please help to investigate
FTP log is on the attachment

Attachments (1)

ftp log.txt (5.7 KB) - added by arickbro 7 years ago.
FTP log

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by arickbro

Attachment: ftp log.txt added

FTP log

comment:1 Changed 7 years ago by Simon

Hi,

this error message is generated by the server. I think it's not a bug with filezilla. Have you tried another ftp-client? (Like Firefox built-in client [1] or SmartFTP [2])

Regards,
Simon

[1] ftp://aces:__PASSWORD__@172.16.35.210
[2] https://www.smartftp.com/

comment:2 Changed 7 years ago by Alexander Schuch

Keywords: vms added
Resolution: outdated
Status: newclosed

No reply for more than 28 days.

Maybe updating FileZilla to current version 3.5.3 might help - if it is not a problem with the server and other FTP clients as mentioned above do work.

Note: See TracTickets for help on using tickets.