Opened 8 years ago

Closed 8 years ago

#8010 closed Bug report (worksforme)

Continuously damaging pdf and swf files.

Reported by: Chilm Owned by: Chilm
Priority: critical Component: FileZilla Client
Keywords: pdf, swf Cc: xaminmo@…
Component version: Operating system type: Windows
Operating system version: Windows XP

Description

Why is Filezilla constantly damaging pdf and swf and even animated gif files. Those files will not play or show when uploaded with Filezilla. This is going on for quite a while now, no matter wether you are uploading as ASCII or Binair or automatic.

When i use WinSCP the files arrive o.k. at the ftp server.

Help! cause i love FileZilla.

Change History (4)

comment:1 Changed 8 years ago by speedmachine

I can not reproduce your bug, at least not for PDF files ... as my (Windows using) co-workers upload huge PDF files (up to some 80 MB per file) on a daily basis and we face no problems in processing these files.

comment:2 Changed 8 years ago by Simon

i cannot reproduce this behavor too. tried to upload some pdf and gif-files, also raw binary data and checked the content via sha1sum.

can you please provide further information?

  • server software & version used
  • size of files
  • upload speed / total time spent for uploading
  • filezilla version

comment:3 Changed 8 years ago by Kissaki

Status: newmoreinfo

comment:4 Changed 8 years ago by Josh Davis

Cc: xaminmo@… added
Resolution: worksforme
Status: moreinfoclosed

Works here too. Please re-open the ticket if/when the requested information can be provided.

Note: See TracTickets for help on using tickets.