Opened 8 years ago

Closed 7 years ago

#7961 closed Feature request (duplicate)

Automatic parse clipboard during pasting to Quickconnect bar

Reported by: ordan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version: ALL

Description

example i get url from internet ftp://190.144.167.33/DAPA/jcardona/SUSE/SLES-11-DVD-x86_64-GM-DVD1.iso

click to host in quickconnect bar and it will automatically fill HOST, USERNAME, PASSWORD and PORT, connect and start downloading file

thank you

Change History (2)

comment:1 Changed 7 years ago by slacka

This is a great idea. If the host field is blank, you could check the clipboard to see if it contains a FTP URL. But before this could be implemented, ticket #8466 would have to be addressed.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8466.

Note: See TracTickets for help on using tickets.