Opened 8 years ago

Closed 7 years ago

#7937 closed Bug report (duplicate)

TLS broken in 3.5.3 Mac Client

Reported by: Cary Gordon Owned by:
Priority: critical Component: FileZilla Client
Keywords: TLS GnuTLS Cc:
Component version: Operating system type: OS X
Operating system version: OS X 10.7.3

Description

GnuTLS error -12: A TLS fatal alert has been received.
TLS worked in 3.5.2 on Mac (intel). Reverting worked.

Status: Resolving address of x.x.org
Status: Connecting to #.#.#.#:21...
Status: Connection established, waiting for welcome message...
Response: 220 (vsFTPd 2.0.5)
Command: AUTH TLS
Response: 234 Proceed with negotiation.
Status: Initializing TLS...
Error: GnuTLS error -12: A TLS fatal alert has been received.
Error: Could not connect to server

Change History (1)

comment:1 Changed 7 years ago by Simon

Resolution: duplicate
Status: newclosed

Duplicate of #7873, closing.

Note: See TracTickets for help on using tickets.