Opened 8 years ago

Closed 8 years ago

#7930 closed Bug report (rejected)

Failing to Download

Reported by: Georgie Owned by:
Priority: normal Component: FileZilla Client
Keywords: download Cc:
Component version: Operating system type: OS X
Operating system version: Lion

Description

When downloading a file from our 'audio out' folder the process failed when other FTP servers succeeded.

Attachments (1)

Screen Shot 2012-02-17 at 8.23.25 AM.png (181.0 KB ) - added by Georgie 8 years ago.
screen shot

Download all attachments as: .zip

Change History (2)

by Georgie, 8 years ago

screen shot

comment:1 by Alexander Schuch, 8 years ago

Component: FileZilla ServerFileZilla Client
Resolution: rejected
Status: newclosed

You are trying to write the file in your local root directory. Most likely the permissions do not allow creating (downloading) files there. You might want to try to download into your user's home directory.

However, this is not a bug in FileZilla as-is.

Note: See TracTickets for help on using tickets.