Opened 8 years ago

Closed 7 years ago

#7922 closed Patch (duplicate)

Default for the Already Connected dialog

Reported by: Tony Austin Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Others have already requested this change a year or two ago. It's a usability issue that should have been given a fairly high priority but seems to have "slipped between the cracks" and not yet been implemented. I hope that it is resolved soon, since it shouldn't be all that hard to accomplish.

Forum member krog puts it elegantly in ticket 5067 at http://trac.filezilla-project.org/ticket/5067 so there's no need for me to spell it out again.

It annoys me every single time that I run the FileZilla client, so please do it ASAP. Thanks in anticipation!

Change History (3)

comment:1 Changed 8 years ago by Simon

+1

comment:2 Changed 7 years ago by Tautvydas Andrikys

Type: Feature requestPatch

Attached implemetation to ticket #5067

comment:3 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #5067.

Having this patch once on the patch tracker is enough in my opinion.

Note: See TracTickets for help on using tickets.