Opened 8 years ago

Closed 8 years ago

#7917 closed Bug report (duplicate)

Latest version ftpes issue.

Reported by: fenglin911a Owned by:
Priority: high Component: FileZilla Client
Keywords: ftpes Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

When I use the latest version of filezilla and I want to connect a ftpes sitE, It shows this error. But I can connect it with the version 3.4.0

Status: Resolving address of traverse.icomproductions.ca
Status: Connecting to XX.XX.XX.XX:21...
Status: Connection established, waiting for welcome message...
Response: 220 ICOM Productions FTP Server
Command: AUTH TLS
Response: 234 Proceed with negotiation.
Status: Initializing TLS...
Error: GnuTLS error -12: A TLS fatal alert has been received.
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of traverse.icomproductions.ca
Status: Connecting to 67.22.102.179:21...
Status: Connection established, waiting for welcome message...
Response: 220 ICOM Productions FTP Server
Command: AUTH TLS
Response: 234 Proceed with negotiation.
Status: Initializing TLS...
Error: GnuTLS error -12: A TLS fatal alert has been received.
Error: Could not connect to server

Change History (1)

comment:1 Changed 8 years ago by Simon

Resolution: duplicate
Status: newclosed

Duplicate of #7873, closing

Note: See TracTickets for help on using tickets.