Opened 7 years ago

Closed 7 years ago

#7899 closed Feature request (duplicate)

Unable to register with forum

Reported by: Rob Wood Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Hi,

Sorry to bother people on here, but I cannot register with the forum.

The reason for this is because my email is info@....co.uk and my alternative is ....@…

Is there anyway of registering with either of these two emails? I certainly don't want to set up one specifically for Filezilla!!

Once again apologies for contacting through this method, but without registering I cannot contact anyone through forum!!

Regards

Rob

Change History (1)

comment:1 Changed 7 years ago by Simon

Resolution: duplicate
Status: newclosed

Duplicate of #7898, closing

Note: See TracTickets for help on using tickets.