Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#7870 closed Bug report (rejected)

Crash on drag and drop (ubuntu)

Reported by: lassir Owned by:
Priority: normal Component: FileZilla Client
Keywords: crash Cc:
Component version: Operating system type: Linux
Operating system version: Ubuntu 11.10

Description

When you drag content from FTP server to local folder, FileZilla crashes. This works on Windows 7, but on Ubuntu FileZilla client crashes.

Change History (1)

comment:1 by Tim Kosse, 9 years ago

Resolution: rejected
Status: newclosed

Not a bug in FileZilla.

This is a bug wxWidgets (the GUI library used by FileZilla) that has been fixed quite a while ago but Ubuntu has never updated the version of wx they use.

Note: See TracTickets for help on using tickets.