Opened 8 years ago

Closed 20 months ago

#7845 closed Bug report (invalid)

10055 No buffer space available. An operation on a socket could not be performed because the system lacked sufficient buffer space or because a queue was full.

Reported by: thesnow Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 2003

Description

every i use use filezilla server in 1~3 day,ALL of internet APPS report this network error.
then i remove filezilla server,work fine.


Test on five windows 2003 server.
work with 7X24 hours.
filezilla server use ZLIB. 3 active users/sec
filezilla server version is 0.9.3X ~0.9.4X

Change History (3)

comment:1 Changed 7 years ago by Charles DeWeese

I am seeing this problem as well; using FileZilla Server v0.9.41 on Windows 7 x64 and Windows 2008 R2 server x64.

Perhaps the key to this mystery might be the fact that it seems to occur only when uploading to the server, I was not able to reproduce it by downloading or any other means.

On my machines I started seeing the no buffer space error after 17,000~ files were uploaded.

I was using standard FTP (no SSL/TLS) with MODE Z disabled.

comment:2 Changed 5 years ago by Tim Kosse

Status: newmoreinfo

Do you still experience this issue in the latest version? There had been a few memory leaks which have since been fixed.

comment:3 Changed 20 months ago by Kurt McKee

Resolution: invalid
Status: moreinfoclosed

Closing because requested information has not been provided.

Note: See TracTickets for help on using tickets.