Opened 8 years ago

Closed 7 years ago

#7842 closed Bug report (rejected)

Downloading files with special characters

Reported by: PhoenixX_2 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

The file contains a backslash, which is producing this issue:

Command: RETR Mr.Numbers-2011-12-06-15-11-44-Jump!\Jump! Full Version.1rc
Response: 553 Prohibited file name: Mr.Numbers-2011-12-06-15-11-44-Jump!\Jump! Full Version.1rc
Error: Critical file transfer error

Change History (2)

comment:1 Changed 7 years ago by Omar

Hi,
I will like to work on this bug.
Please assign it to me.

comment:2 Changed 7 years ago by Alexander Schuch

Priority: highnormal
Resolution: rejected
Status: newclosed

This is not a bug in FileZilla client.

The server you are connected to does not like the filename and refuses to send the file. Please talk to your server administrator.

Note: See TracTickets for help on using tickets.