Opened 9 years ago

Closed 7 years ago

#7834 closed Bug report (outdated)

Download does not stop

Reported by: Jack Sun Owned by:
Priority: high Component: FileZilla Client
Keywords: download Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I put in the queue 2 file and ans to start download from server. It passed the size of the file and contnued until i terminated the program. The time left pass the EOF didnot move, Percent stayed at 100% moved size kept increasing above the original. See enclosed jpg of the screen. Both files after program termination were damaged. Transfer type was on Auto.

Attachments (1)

FileZila Error.jpg (128.7 KB ) - added by Jack Sun 9 years ago.
Picture of screen showing the continued trasfer after EOF

Download all attachments as: .zip

Change History (6)

by Jack Sun, 9 years ago

Attachment: FileZila Error.jpg added

Picture of screen showing the continued trasfer after EOF

comment:1 by Tim Kosse, 9 years ago

Resolution: wontfix
Status: newclosed

It seems that you are using Microsoft IIS as FTP server. If not, please re-open the ticket with information on which server software you are using.

Unfortunately this server has a severe bug. It advertises resume support and accepts the resume command, but instead of resuming, it sends the complete file instead. Unfortunately this cannot be detected client-side. There are valid cases in which a transfer can be larger than the reported file size.

Please contact the server administrator so that he can upgrade to a more proper server.

comment:2 by Jack Sun, 9 years ago

Resolution: wontfix
Status: closedreopened

How would i check the server side OS? I am hosting at VoxDomains.com. Is this "bug" found for all hosts using IIS? Does it exists in all FTP programs?

comment:3 by Alexander Schuch, 8 years ago

Status: reopenedmoreinfo_reopened

You should contact the technical support at your provider.

Do you still have that problem with IIS?

comment:4 by Alexander Schuch, 8 years ago

If you are using IIS, this is a duplicate of #4672.

comment:5 by Alexander Schuch, 7 years ago

Resolution: outdated
Status: moreinfo_reopenedclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.