Opened 8 years ago

Last modified 7 years ago

#7782 new Bug report

'View/Edit' can't open associate program

Reported by: qq552 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 64 bit

Description

My php file is associated to editplus. But when I select 'View/Edit' entry in filezilla, it prompts me "the file'test.php' cannot be opened: The associated program (WX_DDE#D:\Program Files\EditPlus 3\EDITPLUS.EXE -nm##System#[open("test.php")]) could not be found. Please check your filetype associations."

Attachments (1)

无标题.png (11.0 KB) - added by qq552 8 years ago.
Error Description

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by qq552

Attachment: 无标题.png added

Error Description

comment:1 Changed 7 years ago by DeNelo

Operating system version: vistaWindows 7 64 bit

I get the same error. It was working, but after upgrading to Service Pack 1 on my Win7 64-bit machine, now it does not work. I get the same error.

Note: See TracTickets for help on using tickets.